Se revelan los tamaños de instalación de Cyberpunk 2077 Update 2.0 y Phantom Liberty

Se revelan los tamaños de instalación de Cyberpunk 2077 Update 2.0 y Phantom Liberty

CD Projekt Red ha confirmado el tamaño de instalación de la expansión Phantom Liberty de Cyberpunk 2077 y señaló que se requiere la reciente Actualización 2.0 para la instalación.

El tamaño varía según la plataforma tanto en la actualización como en la expansión.

Phantom Liberty se lanzará mañana (26 de septiembre), por lo que se recomienda descargar la actualización con anticipación.

Cyberpunk 2077 Phantom Liberty – Tráiler cinematográfico oficialVer en YouTube

Los tamaños de descarga son los siguientes:

Actualización 2.0:

  • Computadora: ~33GB
  • PS5: ~38 GB
  • Xbox Serie X/S: ~52 GB

Libertad fantasma:

  • Computadora: ~24GB
  • PS5: ~33GB
  • Xbox Serie X/S: ~38 GB

La expansión está protagonizada por Idris Elba y tiene lugar en una nueva área de Night City a la que se puede acceder aproximadamente dos tercios del juego principal.

CD Projekt ha recomendado iniciar un nuevo juego con la Actualización 2.0 antes de embarcarse en la historia de la expansión. Esto se debe a la cantidad de cambios realizados en la experiencia de juego general, incluido un nuevo árbol de ventajas y combate con vehículos.

Y si juegas en una PC, ten en cuenta que solo se admiten SSD. Los requisitos se pueden encontrar en la publicación a continuación.

«Phantom Liberty es una expansión extraordinaria y un final agridulce para Cyberpunk 2077», se lee en nuestro Impresiones de Eurogamer Phantom Liberty.

«La expansión es una recomendación instantánea si disfrutas del universo y una fuerte invitación a volver a jugar Cyberpunk 2077 desde cero. Han sido necesarios años de parches importantes para llegar finalmente aquí, pero en su forma final, Night City de CD Projekt Red es realmente bastante especial.»



Fuente

Comments

No comments yet. Why don’t you start the discussion?

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *